We are providing an update regarding the ongoing BridgePay payment processing issue impacting some clients. Please reference the below link for updates from BridgePay
This incident is occurring within BridgePay’s external network and is not something RMS systems can control or remediate directly.
For affected clients, RMS has enabled an emergency transition pathway to RMS Pay technology. Please contact your local RMS Support team for guidance and directions on steps to migrate.
We understand that your on-the-ground teams may be feeling the impact of this disruption. We are actively awaiting further updates from BridgePay, and RMS team members will be ready to support you as soon as we have actionable information to share.
We appreciate your patience and will continue to keep you informed as more details become available.
Posted Feb 09, 2026 - 03:01 UTC
Investigating
A subset of users in North America are experiencing a system-wide service disruption with the BridgePay gateway. They are actively investigating the issue. For more information please visit BridgePay Status page for all updates: https://status.bridgepaynetwork.com/
Posted Feb 06, 2026 - 18:24 UTC
This incident affects: North America (RMS9+ (Live), RMS 9+ (Release Candidate), RMS9+ (Beta), RMS Channel Manager, RMS IBE, RMS ePOS).