Intermittent Report Errors

Incident Report for RMS Cloud

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 03:44 UTC

Update

We're continuing to monitor the stability of the reports service.
Posted Jul 01, 2026 - 05:59 UTC

Monitoring

Our team has increased the resourcing available to our reporting infrastructure and customers should now see improvements when building reports. We're continuing to monitor this issue and will provide a further update by 3pm AEST.
Posted Jul 01, 2026 - 03:14 UTC

Investigating

Our team are investigating errors and performance issues affecting reporting features on the RMS platform. Further updates will be provided as soon as they're available.
Posted Jul 01, 2026 - 00:43 UTC
This incident affected: Australia (Reports).