Errors and Degraded Performance Affecting Some Users

Incident Report for RMS Cloud

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 00:46 UTC

Identified

Our team has identified several underlying issues contributing to performance degradation and have planned fixes to be released within the next week. Platform stability has been restored for most customers.
Posted Jun 26, 2026 - 00:28 UTC

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 23:24 UTC

Investigating

Some users may experience intermittent errors or severely degraded performance. Our team is aware and actively investigating. We will provide updates as more information becomes available.
Posted Jun 18, 2026 - 23:22 UTC
This incident affected: Australia (RMS9+ (Live), RMS 9+ (Release Candidate), RMS9+ (Beta)).